HomeContact
Computerz
Install Qt and compile Capybara webkit on Linux and mac OSX
René Dohmen
May 09, 2014
1 min

To automate browser style testing in Ruby you can use Qt webkit caompatible browser with CapyBara. When you try to install it you’ll get this error when qmake isn’t found:

To solve this you have to install Qt.

Linux:

OSX with home brew

Install capybara:


Related Posts

Deploy FastAPI on Amazon Serverless
May 15, 2021
5 min
© 2021, All Rights Reserved.
Powered by formatics

Quick Links

Advertise with usAbout UsContact Us

Social Media